You Are: Home /
Incompatible Software!

Our software has minimum requirements for running the system. We have found that your system does not meet these requirements:

  • This website has been tested on the most popular web browsers. We recommend using Internet Explorer 7 or later, Mozilla Firefox version 3 or later or Google Chrome. Any of these can be downloaded free of charge.
  • Cookies need to be enabled so the site records your data and updates to the correct page as you use it. How to enable Cookies?
  • Macromedia / Adobe Flash version 9.0.115 or above is needed so you can use our Improve and Revise exercises.
    Want to check if you have the appropriate version of flash? Click here.
    For help installing the latest version of Flash, go here.
  • Adobe Reader is needed for opening some PDF documents. To download the latest version go to http://get.adobe.com/uk/reader/
  • The website has been designed for a screen resolution of 1024 pixels wide x 768 pixels high.
I understand that I will not be able to get full access to all areas of the website. I still wish to